VULNERABILIDAD IMPORTANTE EN CHROME

Que cada día nos encontramos con más noticias sobre ataques informáticos o fallos en la seguridad tanto en hardware como en software es una realidad. Tambíen hay quien cree que por el hecho de trabajar en un entorno Linux o IOS está exento de sufrir este tipo de ataques, nada más lejos de la realidad.

Y no es porque dichos sistemas operativos tengan vulnerabilidad sino porque en este caso el «enemigo» lo tenemos en el navegador Chrome de Google.

En este caso particular, Google ha detectado tres vulnerabilidades importantes en su navegador, a través de las cuales, un «ciberdelincuente» puede hacer de las suyas en nuestros equipos a través de código remoto. El método es hacer caer al usuario en una web falsa para explotar los fallos de seguridad.

Para estar protegidos tan sólo es necesario actualizar a la versión 80.0.3987.122.

Si no estás seguro de tu versión es tan sencillo como hacer click en los 3 puntitos de la esquina superior derecha –> Ayuda —> Información de Google Chrome.

Si no tienes la última versión, automáticamente se descargará siguiendo los pasos anteriores o si tienes configurada la opción de actualizar automáticamente, lo hará en el momento que Chrome haga la busqueda automática de actualizaciones.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.